CentBrowser Forum

Full Version: Crazy error count when sign in with my Google account
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello CentBrowser team,

I'm facing a very weird bug...If you remember, I said that the latest version of CB was really unstable for me.
I digged a little more, and found something really hard to understand, I really hope you can help.

My setup :

1- CentBrowser x86 (portable), no parameters or flags changed, no extensions, nothing.
2- CentBrowser x64 with my parameters and flags, with all my extensions
3- CentBrowser x64 with my parameters and flags, without any extension (fully removed)
4- Chromium x86 (nightly build), no parameters or flags changed, no extensions, nothing.

My Test protocol is simple (now that I know what triggers the bug...it was not easy to find) : 

1- launch CB / Chromium
2- Go to latong.com or gonintendo.com (I know those sites will trigger the bug for sure)
3- Open dev tab (F12) and check the error counter
4- Everything runs fine (some errors, nothing strange)
5- Go to gmail.com and login with my main account (I did not synchronized anything under CB !)
6- Reload latong.com or gonintendo.com
7- Have fun with the error counter ! CPU will take 15% per tab, RAM will increase quickly
8- Return to gmail and log out
9- Refresh latong.com or gonintendo.com
10- Error counter returns to normal, UC and RAM too
11- GOTO 5

It happens ON ALL THE BROWSERS I tried, but only with my main gmail account, , which I used since years to synchronize my parameters and favorites for CentBrowser.
If I log in to my other account, I don't have this bug...and everytime I log out from my main account, I can reload those websites smoothly.

Everyday, I have at least 3 websites which trigger the bug. And of course, it makes my browser slow and unstable on my i7 4690k + 32GB RAM + SSD + GTX 1070  Rolleyes

I took a little video to show you (I'm not a video editor, so excuse me for the poor editing quality  Sick)
take a look at the CPU and error counter, when I'm not connected to gmail, then when I'm connected


(of course, if I use my main account to login and synchronize with Centbrowser, the bug occurs everytime, even if I'm not connected to gmail)


- Did you already see this kind of bug ? And do you know what can cause it ?
- Can it be related to ublock origins (I tried the cloud option some weeks ago...but I can't rememeber if my problems start at the same time) ?
- Can it be some kind of (new) parameter in gmail ?

I will try to reset the synchronization under Google Dashboard, but I'd like to understand what's wrong before, to avoid this mistake (if it is) in the future.

Please help  Blush
We checked latong.com, it has a lot of Google API and Google Analytics script.
When you login your gmail account and refresh latong.com, it obviously will query your logging state again from Google servers.
I think there should be a cache error on Google CDN nearby your location.
This issue may disappear soon of itself, or you can try clean Chrome/Cent under a VPN(of other country).
If you are using firewall, another possibility is that the firewall blocked something incorrectly.
thanks for your answser.

I have this "bug" (website overloading my computer) since some time now (didn't knew it was because of my gmail account)
so I doubt it will disappear by itself (even if I hope it will)

BTW I tried to reset my account under dashboard, with no luck, bug still here
I trigger the bug even if I log into my account in CB, without synchronizing anything (all box unchecked)

You're talking about firewall...could it be related to the new build (1703) of Windows 10 ?
I'm not using anything else than windows internal firewall (and all my computers run under Win10 1703 Sad )

and maybe the question is stupid, but using IPv6 instead of IPv4 in my router can cause this kind of bug ?


it seems everything works now. I have deleted (again) all my Google data (extensions, parameters, favorites) and waited some hours to be sure there is not any kind of cache somewhere
But this time, I did not reactivated Chrome synchronization (I did this mistake the latest time I tried to delete my data...with the same passphrase to encrypt the data, which was really stupid, I know)

I tried to login on two computers, with success and without bugs. I really hope this nasty bug is over Biggrin

Now I'm scared to use again Chrome's synchronization :p
Maybe it was some options in google account center that caused this issue.
Especially options related to advertising.
what's strange is that I did not changed anything in my Google account...

BTW I have re-enabled synchronization, and it seems the problem has vanished (I hope forever). I will check carefully my account behavior in the next weeks.