Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hide ‘https’ scheme and subdomain ‘www’
#1
This chrome://flags/#omnibox-ui-hide-steady-state-url-scheme-and-subdomains no longer works in version Version 4.2.10.171
Is there a way to hide this again?
Reply
#2
Because we have forced "https" and "www" to be shown, why do you want to hide them?
Reply
#3
(10-13-2020, 04:37 PM)CentBrowser Wrote: Because we have forced "https" and "www" to be shown, why do you want to hide them?

Because this

 [Image: 0tzGpn6.png]

looks better than this!

[Image: DNUSuOp.png]

And i've gotten used to not having to see the scheme any more, and i like it. 

Tell me something, in this awesome version of chrome that you created, where you are able to basically customize everything else, why would you remove the option to hide this ?
Makes zero sense...
Reply
#4
(10-15-2020, 04:17 PM)Zidichy Wrote: Because this

 [Image: 0tzGpn6.png]

looks better than this!

[Image: DNUSuOp.png]

And i've gotten used to not having to see the scheme any more, and i like it. 

Tell me something, in this awesome version of chrome that you created, where you are able to basically customize everything else, why would you remove the option to hide this ?
Makes zero sense...
Well, we will consider adding a command line to change this behavior.
Reply
#5
(10-15-2020, 04:43 PM)CentBrowser Wrote: Well, we will consider adding a command line to change this behavior.

Thank you Smile untill you've added the option to change the scheme, i guess i'll stick to Version 4.0.9.112
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)